Bilder/ Anhänge verschwunden

J

Jochen

Guest
#1
Wie schon der eine oder andere User festgestellt hat sind leider aus vielen Reiseberichten und User-Alben die Bilder verschwunden bzw. werden sie nicht mehr angezeigt.
Als ich vor ca. 2 Wochen darauf in einem Fall hingewiesen worden bin habe ich das mal untersucht und festgestellt, das die hochgeladenen Bilder in Form von Anhängen auf dem Webserver nicht mehr vorhanden sind :moritz:

Leider weiß ich nicht genau seit wann diese Dateien verschwunden sind, aber so wie es aussieht scheint alles was vor ~ Mitte Mai hochgeladen wurde aus irgendeinem Grunde gelöscht zu sein. Da die Backups die wir selbst zurückholen können nur ca. 2 Wochen zurückreichen konnte ich damit leider die verlorenen Dateien nicht wieder herstellen - ich habe das älteste zur Verfügung stehende Backup versucht aber keine wesentliche Verbesserung erzielen können.

Zum Verständnis: Alle Textbeiträge sind in einer großen Datenbank gespeichert die selbstverständlich auch regelmäßig gesichert wird. Die ganzen hochgeladenen Fotos werden aber separat im Dateisystem gespeichert, welches von uns nicht in der gleichen Regelmäßigkeit wie die Datenbank gesichert wird, da es sich hier um sehr viele Dateien (derzeit über 25.000) mit einem großen Datenvolumen handelt, das kann man nicht mal so eben mit einer normalen DSL-Verbindung auf einem lokalen PC sichern.

Arno wird jetzt einmal mit dem Provider in Kontakt treten und einen Supportfall aufmachen müssen um 1.) feststellen zu lassen wie es zu dem Datenverlust kommen konnte und 2.) zu versuchen die Dateien aus älteren Sicherungen (soweit beim Provider vorhanden) wiederherstellen zu lassen.

Tut mir leid das uns so ein Missgeschick ereilen musste - wir werden versuchen was wir können um das Problem mit Hilfe des Providers möglichst zu lösen. :001:
 
J

Jochen

Guest
#2
Nachdem Arno Kontakt mit dem Hoster aufgenommen hat und die ihre Untersuchungen abgeschlossen haben ist es leider traurige Gewissheit geworden: Die ganze alten Anhänge (überwiegend Fotos) sind leider unwiederbringlich verloren :moritz:
Das bedeutet das jetzt die Reiseberichte die vor Mai diesen Jahres entstanden sind und in denen die Bilder auf diesen Server hochgeladen wurden leider alle Bilder verloren haben :0045:

Das ist natürlich eine mittlere Katastrophe, leider aber nicht mehr zu ändern.

Zum technischen Hintergrund: Die Anhänge werden auf dem Server in ein spezielles Unterverzeichnis geladen, was getrennt von allen anderen Daten auf dem Server liegt und auch nicht Teil der Datenbank ist. Natürlich sichern wir selbst regelmäßig die Datenbank (das Kernstück des Forums) und der Provider sichert auch regelmäßig alle Dateien auf dem Webspace, auch die Anhänge. Das Problem ist, das sie diese Sicherungen nur 14 Tage vorhalten - wird ein Datenverlust in dieser Zeit nicht entdeckt, dann sind die Daten - wie in unserem Fall - verloren. Wir sichern diese Anhänge bisher nicht lokal auf unseren Rechnern da das per DSL kaum zu gewährleisten, das sind über 25.000 Dateien die da verloren gegangen sind.

Das Ärgerlichste aus meiner Sicht ist neben dem Verlust der Daten die Tatsache, dass der Provider nicht nachvollziehen kann wodurch diese Daten abhanden gekommen sind - das es durch Software oder Fehler unsererseits passiert ist kann ich zu 99,9% ausschließen, da niemand Zugriff auf den Speicherbereich auf dem Server erlangt hat oder das auch nicht unabsichtlich durch Software passieren kann auf Grund der Trennung vom Rest der Forensoftware.

Wir können in Zukunft nur zusätzliche eigene Sicherungen machen, aber das bringt uns die verlorenen Daten auch nicht wieder, genauso wenig wie ein möglicher Rechtsstreit mit dem Provider :-(

Sorry, aber wir müssen wohl mit diesem Datenverlust leben...
 

rswfan

Chef vom Dienst
Mitarbeiter
#3
@Jochen: Lass uns mal telefonieren ob wir nicht durch diese Aktion bei HostEurope den Provider wechseln?
Die Antwort auf unser Problem war so dürftig - kann mich nur darüber aufregen!
 
Top